Forums de GTA Légende

Problème Codec vidéo

Un problème avec votre ordinateur, votre console ou autres ? Venez demander de l'aide ici !

Problème Codec vidéo

Messagede El Patron le 26 Fév 2008, 14:33

Bonjour,

Voilà j'ai récemment essayé de faire un montage vidéo avec des vidéos que j'ai prises sur mon LG viewty, et le problème c'est que Movie Maker ne reocnnait pas ce genre de .avi, et qu'il faut installer des codecs. :(

Est-ce que quelqu'un pourrait me dire où je pourrais trouver ces codecs ?

Merci d'avance ;)
El Patron, webmaster de GTA Légende
Avatar de l’utilisateur
El Patron
Administrateur
 
Messages: 3721
Inscription: 24 Déc 2007, 10:21
Localisation: Paris

Re: Problème Codec vidéo

Messagede pierrick le 26 Fév 2008, 14:38

Tu as regarde sur Mininova je sais que tu peux avoir plein de logiciel, fichier ou autre truc pour cracker des fichiers.
Image
Avatar de l’utilisateur
pierrick
Modérateur
 
Messages: 4606
Inscription: 28 Jan 2008, 11:51
Localisation: Lille, Saint Tropez, Miami Beach

Re: Problème Codec vidéo

Messagede El Patron le 26 Fév 2008, 15:05

Le problème c'est que je sais pas du tout quoi prendre...
El Patron, webmaster de GTA Légende
Avatar de l’utilisateur
El Patron
Administrateur
 
Messages: 3721
Inscription: 24 Déc 2007, 10:21
Localisation: Paris

Re: Problème Codec vidéo

Messagede pierrick le 26 Fév 2008, 15:09

Ta pas essayé tous simplement de taper sur internet: "Codecs pour Movie Maker avec du .avi" c'est débil mais parfois cela marche.
Image
Avatar de l’utilisateur
pierrick
Modérateur
 
Messages: 4606
Inscription: 28 Jan 2008, 11:51
Localisation: Lille, Saint Tropez, Miami Beach

Re: Problème Codec vidéo

Messagede El Patron le 26 Fév 2008, 15:32

Je pense que je vais faire autrement, je vais tout simplement convertir mes vidéos.
El Patron, webmaster de GTA Légende
Avatar de l’utilisateur
El Patron
Administrateur
 
Messages: 3721
Inscription: 24 Déc 2007, 10:21
Localisation: Paris

Re: Problème Codec vidéo

Messagede pierrick le 26 Fév 2008, 15:50

Effectivement se serais plus simple je pense, mais bon.
Image
Avatar de l’utilisateur
pierrick
Modérateur
 
Messages: 4606
Inscription: 28 Jan 2008, 11:51
Localisation: Lille, Saint Tropez, Miami Beach

Re: Problème Codec vidéo

Messagede Dingo le 26 Fév 2008, 16:05

Le plus simple c'est de télécharger le SLD Codec Pack, tu tapes ça dans google ou sur 01net. C'est un bon logiciel avec tout les codecs nécessaire au bon fonctionnement de tout type de vidéo !
Image

VISCA BARCA

ID PSN : Mitocle
Avatar de l’utilisateur
Dingo
Chef de gang
 
Messages: 1632
Inscription: 27 Jan 2008, 18:58
Localisation: Lorient

Re: Problème Codec vidéo

Messagede El Patron le 26 Fév 2008, 16:12

Et Movie Maker saura lire mes vidéos ? :shock:
El Patron, webmaster de GTA Légende
Avatar de l’utilisateur
El Patron
Administrateur
 
Messages: 3721
Inscription: 24 Déc 2007, 10:21
Localisation: Paris

Re: Problème Codec vidéo

Messagede Dingo le 26 Fév 2008, 16:29

Bah écoute ya pas de raison ! t'es sur les vidéos de ton portable sont en avi ? normalement c'est plus du MPeg 4 sur les portables. Parceque avi. c'est le type de fichiers vidéos que lisent tous les ordis...

Enfin prend ce logiciel ça devrait normalement résoudre ton problème, et puis ça te servira si tu regardes des films téléchargés (légalement bien sur...)
Image

VISCA BARCA

ID PSN : Mitocle
Avatar de l’utilisateur
Dingo
Chef de gang
 
Messages: 1632
Inscription: 27 Jan 2008, 18:58
Localisation: Lorient

Re: Problème Codec vidéo

Messagede El Patron le 26 Fév 2008, 16:58

Mon portable enregistre en 3GP ou AVi si je me mets en haute qualité.
C'est vrai que c'est pas courant mais il a une très bonne qualité...

Bon, merci pour vos conseils, j'essayerais plus tard ! :)
El Patron, webmaster de GTA Légende
Avatar de l’utilisateur
El Patron
Administrateur
 
Messages: 3721
Inscription: 24 Déc 2007, 10:21
Localisation: Paris

Re: Problème Codec vidéo

Messagede Br3SoN le 26 Fév 2008, 17:19

Oui avec SLD ça devrai marcher nikel, j'avais le même problème au temps où j'utilisai WMM.
Au pire tu peut essayer de la convertir :
http://www.forummobiles.com/index.php?showtopic=153697 ;)
Avatar de l’utilisateur
Br3SoN
Newbie
 
Messages: 47
Inscription: 25 Fév 2008, 19:10
Localisation: Marseille (13)


Retourner vers Problèmes informatiques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités